Gopher for Chrome - Feature Requests

4 VOTE

Allow Gopher Buddy to be configured to prompt only for specific Chrome versions

Sometimes domain admins wish to restrict domain devices to a specific Chrome version.  Gopher Buddy should allow admins to specify this version info in the configuration / settings area so users are not inappropriately prompted to upgrade.

  • Guest
  • Jan 3 2018
  • Attach files
  • Admin
    Andrew Stillman commented
    May 22, 2018 19:29

    This has been delivered!